• The Infractions Forum is available for public view. Please note that if you have been suspended you will need to open a private/incognito browser window to view it.

(Let's Play!) Slash'EM Extended, a NetHack fork

Bluescreenofdeath

Dev Team
Validated User
So we're back in DNHslex with Tanja, the anachronononogarblegarble or as I want to simplifyingly call it, anachronist. We're in Boroban, and now we're about to find out why I'm calling it that.



Instead of boulders, we have massive stone crates. They're functionally identical to boulders, except that they're specific to Sokoban in this variant, and when they fill a pit, they pop open and transform into food. That's nice I guess. But there's a whole lot of boulders on each Sokoban level, and every boulder that fills a pit is now a crate that becomes food, so...



...in the end, what we're gonna have is a huge amount of food. They're taken from a list, a lot of them are food rations. For Tanja, this is useful as she can't eat corpses. Other characters who can eat normally don't need such endless amounts of food, and somehow the monster spawn rate is also reduced greatly; I finished this first level without a single monster spawning at all. Then it's on to the next level...



What really makes it aggravating is that this boring version of Sokoban always has the exact same levels that we know from vanilla!!! Arrrrrrrrgh! Not only can I solve most of them in my sleep by now, there aren't even any new ones and so I get vanilla nightmare 50% of the time, and today I got unlucky and hit that 50% chance of course because the random number generator hates me!



Whew, that sure took a while. Found a "soldier's jelly", whatever that is; I've never seen that before. Maybe it's some new kind of royal jelly. Again I didn't encounter any monsters, even though I did hear some noises in the distance...

And of course, when I kick down the door, the room behind it is jam-packed with monsters. Dnethack not only made monsters spawn less often here, it also made them only spawn on the upstair, meaning you never get interrupted while solving the Sokoban puzzles and they're therefore always exactly the same in every single run and only eat up my time. Why don't I just play actual sokoban instead?



Annoying! Since the passive cold attack does nothing to the zombie, I end up shooting him to death with my blaster which eats up 3 precious charges. It's also taking endlessly long to clear out the monsters with this sucky knife, why did I even skill that up? Complete waste of skill slots! And now there's a wax golem that will just burn all my gear if I melee it, yet I have no ranged attacks that are actually good... oh well, gonna try the blaster again.



At least this level is easier to solve, although again the room with the stair will fill up while I'm wasting my time pushing boulders. I'd honestly prefer the odd interruption during solving the puzzle over having to fight a huge throng of monsters at the end of each level...



Oh, and I absolutely HATE HATE HATE it if they keep spawning right in my field of view! Have some decency and spawn on the downstair if I'm this close to the upstair, please!

Okay so I nearly fell asleep solving the last level, but it's done now. Yawn. Now it's back to NetHack, and I'm not sure I can actually handle the zoo. Maybe I'll die here. Or maybe I try to shoot up the place with my blaster, since it can hit several monsters in one blast (explosion). Anyway my final verdict? Boroban is the triple B - boring beyond belief! Well, I equip my hand blaster, kick open the door and...



Damn, apparently that thing has a slightly different gaze attack here compared to SLASH'EM. There's also a Madeleine's plateau boot (which looks incredibly cuuuuute) that uses a blindness gaze, and I have no idea why blindness gazes always also stun the player but that's what they do and somehow the stun lasts longer than the blindness so I'm stunned now while still being fully susceptible to the gazes. Yay. Hopefully stun decides to randomly move me to the north, because otherwise I'm screwed.



And here's another thing I don't understand: Monsters being able to cast all spells at range. Including... yes, touch of death. They can basically "use the force" to hit you from several tiles away, which makes them extremely dangerous. But I get lucky since the only monster that melees me is a garter snake in the doorway, and I eventually make it to the north. My first blaster bolt kills the snake and also tags a Jeanetta's little-girl boot that somehow survives the explosion even though she resists cold and not fire, and then I wait around until the monsters start coming into the corridor so I can shoot them, which works surprisingly well.



Why is the Madeleine constantly camping in the back? I can't fight her effectively that way, since she keeps blinding and stunning me with that gaze! Also, the @ is a peaceful peasant, and if I kill him by accident I might get dinged for murder.

Finally nailed her, took a whole lot of blaster shots though. Only 41 of them left now. On the bright side she dropped a long sword and a wand that should be make invisible because I know cancellation and zapping it at her corpse didn't teleport the corpse away; of course her corpse should actually be invisible now but unlike vanilla, err SLASH'EM :p, invisible objects don't exist here. Aww. I zap myself (there's no point in zapping items if they can't be invisible anyway; shame, in SLEX this wand is soooooo useful) and hope that it's permanent, but it might not, because some intrinsics time out in dnethack even though they're permanent in vanilla.

I find a big chest with 10 keyholes that happens to be locked, but my stiletto forces the lock and as it turns out, this chest is empty. Trying to pick it up also bumps my encumbrance to Stressed; with no way to see how much items weigh, this is only a rough estimation, but it does weigh quite a lot! This is, in fact, the magic chest: if I put things into it, I can then access them from any magic chest in the game. Sort of like Elona's 4-dimensional pocket. And apparently the chests can also be carried around, but they're probably intentionally heavy so you can't simply carry around the whole dungeon with you :D

That still leaves me with the last giant mimic to sort out:



Waaaaait, who dares placing a boulder on top of the prize??? I fire again... and discover that it's somehow TWO giant mimics, even though I already killed one earlier. Since when does this level have three giant mimics? As if two of them weren't excessive enough already! Anyway, Tanja gets a bag of holding that is of almost no use since her carry capacity is very high anyway. Why can't I get an amulet of reflection instead :(

Apart from a couple moderately useful wands and unknown rings, coming here was a huge waste of time! But oh well, I guess we're heading to Minetown next... and I also decide to wield the long sword, which thankfully isn't cursed. Long swords do respectable damage, at least in vanilla, so I guess they also do so here, although the skill can only go to basic, and weapons generally suck at basic skill. Still, the blasters can only shoot so many times before they run out, and there certainly are some good long sword artifacts that I might want to use later, plus who knows whether I get lucky enough to find a silver saber? What I certainly shouldn't do is waste points on the lance skill (for the force pike), because I was told that the force pike is similar to a lightsaber in that it does great damage while it has charges but very little if those run out. So yeah, using a long sword now.



Hey, look here, I can cast spells :D Divination spells can actually be learned by anachronists, although there's the problem of not knowing what my skill plan should be, and even if DNHslex grants more skill slots than regular dnethack, I might still run out and be unable to enhance something important. After all, I already wasted that one point for increasing knife, and unless I severely level-drain myself I'm not getting that one back. Anyway, here's a throne, and of course it can't give the great effects that it can give in SLEX but I'll sit on it anyway.



Thonged clubs are aklyses, and dnethack is one of the variants where those can be used at range... which I normally wouldn't care about but they're made of iron, like so many other weapons, and iron HURTS if it hits me! At last I reach basic long sword skill so I should have decent to-hit now but the damage is still crap and will remain so for all eternity.



Oh come on! How is this fair? Being surrounded by a huge amount of monsters in an Elberethless, escape-item-less world? Is this the end?

Thankfully many of those dwarves are peaceful though, and they even help me by decimating the zombies. So I make it through, even though I again got hit by several iron weapons and got low on HP again.



Minetown! Finally! Of course the temple is neutral, but who knows, maybe anachronists can't offer anyway. They certainly can't pray, so I wouldn't be surprised. At least I can now finally BUC-test my stuff, but of course dnethack doesn't have the luxury of BUC-identifying stuff inside containers if you drop the container. SLEX doesn't either, for a different reason, it being that the altar can disappear or in certain cases cause nasty side effects with every item and it would be difficult to code it such that it does so for every item inside the container. Anyway, do I really have to get out my shit one by one from the chest and drop it on the altar because I can't have more than 52 items in open inventory... groan...

Testing the various green bowls wasn't very satisfying; one of them was cursed and got thrown out, the others were all +0. I do have a +3 cloak of displacement but magic resistance is a must, so I'm not switching.



YOU LITTLE CHEATER. That's something *I* wouldn't be able to do. Well, doesn't do the ***** no good, since I simply kill her :p However, now the shopkeepers won't let me into their shops of course because I'm invisible. Gah. So I guess the invisibility gained from that wand really is still permanent in dnethack. But I can still access shopkeeper services, and end up paying Aklavik to identify some scrolls for me; turns out I have blessed destroy armor and cursed enchant weapon, arrgh! Why couldn't it be the other way around?

Anyway, I'm stopping here for today, and next time Tanja will probably make her way to Mines End, then explore the main dungeon and head for the quest. See you! :)
 

Bluescreenofdeath

Dev Team
Validated User
So I finally found time to continue this run, and as long as it's not over, a new slex run won't start even though the last one was a long time ago. The regular slex is basically a completely different game compared to the one I was playing with the previous character! But, we've started a dnhslex game, and therefore we have to finish that one first. We're still the anachrononononaut who just made it to Minetown and will probably try to get to Mines End next.



And I totally need to get used to it again too, because I'm not used to needing more than one hit for a regular gnome with a melee-focused role. Is this long sword made of paper or what? And I can only ever reach basic with it, so it's certainly not a permanent weapon, but since I suck royally at dnethack I have no idea how you get the good artifact weapons. Great.

Tanja is finding nice tools here in the mines, including a stethoscope and a can of grease. Maybe she can also find a tinning kit, although tins always give a fixed amount of nutrition so they don't actually solve the food problem anyway.



Man, I'm doing 0-0 damage apparently! I've chased this fleeing spider over the entire length of this level, whacking it whenever I get the chance (it's about as fast as myself), but it just refuses to die?! In slex it would long be dead by now :p But I do nail it in the end, and there are also webs that confusingly look like amulets (wtf). Next level has another giant spider that thankfully kills itself with my passive cold attack, so I don't have to chase that one around, and there's yet another useless leash and a wererat that I farlook... to find out to my shock that it's base level 7??? WHAT? They're not that high level in vanilla!

Ah well, I whacked it a couple of times and when it awoke from my sleep spell, it hit me and died. The important thing is that I'm not infected, because I only have one wolfsbane and can neither pray nor make holy water. So I can fix lycanthropy exactly once and if I do and get infected again... game over.



Ah damn, what an interface screw. Danielle's erotic lady shoe is rendered as a blank tile, like ghosts in vanilla, but unlike those, which deal about one point of damage every four turns or so, her kick can just kill me outright in one hit, from full to zero. I have to hope that the downstair is somewhere to the west, because I can't handle her.



Thankfully just a dwarf king. Then there's a broad pick named The Slave to Armok in the wine cellar, which would probably be a reasonably good weapon if I were capable of learning the pick-axe skill but I'm not, so I just leave it on the ground.

TROPHY GET! The luckstone is mine now, so we can make our way back. Also I'm using up annoyingly many food rations just from walking around, i.e. suddenly the 22-odd food rations from Sokoban don't actually look like much... I very certainly don't want to live in the crapsack world that the anachrononononono comes from, where one can apparently eat processed food only!



Fucking nymph *******, and they even have passive rusting attacks here! So I blaster her, only to have her read a scroll of teleportation to escape. Hopefully it wasn't cursed, because then at least she won't suddenly appear on some other dungeon level. On my way back up I find an upgrade kit which IIRC can change the size of an item so that it fits the player character, which may become useful if I ever find a non-human-sized armor piece that I want to resize, and because of two items that are too many, I have to BUC-test my stuff on the altar in several batches. Blah to that I say. Not-known-uncursed items should really stack onto known-uncursed items of the same type, the way it works in slex and several other variants too, but here you have to BUC-test every single item. :(

Damn, where is the upstair to the regular dungeon on Mines:5??? Is it obscured by some item? Due to not having hilighting on this local version, I'm not seeing it! *sigh* So I have to search everywhere, but then it's revealed because apparently the item that obscured it is no longer there, and I'm making my way down the regular dungeon where I run into a Katia's lovely sneaker that blinds me in melee. Thankfully she doesn't manage to do anything meaningful while I slowly whittle her down.



GRRRRRR! There was an I marker on that square! Moving into an I marker should always be interpreted as an attempt to attack whatever is on that square, but because of what I view as a bug, it didn't in this case! Instead, I lost a turn! Ah well, at least it's only a jellyfish as opposed to an ultra-deadly eel. In fact, I don't have any escape item out in the open in case an eel grabs me, but then again there is a breath meter in dnethack so I should actually be able to survive for more than a single turn? Not sure.

Sigh, there goes another food ration. While fighting a Patricia's worn-out sneaker on dlvl8, I very quickly went from not hungry to weak for some reason. Will I run out of food before long? But I go down to 9 and there's ultra-annoying shallow water in some room with very deadly piranhas, so let's stay away from there. The downstair happens to be underneath a box which I have to move away first, and a few slightly more dangerous monsters appear on 10 but nothing dangerous so it's on to 11...



Oh damn, it would be so great to actually get notified that you've entered a branch. Most variants display the branch name nowadays, why doesn't this one? :p Especially since the #overview command displays "Stair to the Lost Tomb" anyway, so the information is available to the player! Anyway, Ruth's sneakers deceptively look like regular floor tiles, even though grues don't actually exist in dnethack, and they have active and passive paralysis attacks so I hightail it out of there but they follow me through the staircases! And are sleep resistant and speed 16 to boot! Ack! What now?



The answer is "use up more precious blaster ammo", of course. Two blaster shots later and she's dead, and while we could maybe clear out that branch I'd rather not try because the difficulty level is off the charts. The same is true for the temple of Moloch, the downstair to which likewise appears much earlier than it does in slex. Anyway, the boss of this tomb branch is a lich, and I can't handle a lich that can turn invisible and cast all sorts of spells, unless I get very lucky by correctly guessing its position and slamming it with blaster bolts at range, so... nope, not going back in there. Let's find the real downstair instead!

It kicks! You're covered in poison! You don't feel so good! Uhh there's something invisible, which has a poison attack, apparently! Time to use the stethoscope, with which I find out that it's a Solvejg's mocassin, so I sleep ray her and she eventually wakes up and hits me again but the passive cold attack kills her. Not sure what her attack was supposed to do; Tanja is still in good shape. Then I make the mistake of attacking a bloody eye in melee but thankfully I don't die while paralyzed, and proceed to pummel it with daggers when a green nightmare shows up. So I take that out first and then after something like 40 cumbersome dagger throws the eye finally expires.



Man, how the hell do you ever get artifact weapons with this role. You can't even sacfest! But sacfesting is the primary source of artifacts in non-slex variants! How do you even play the anachrononononononaut??? I mean, Demo (a highly proficient dnethack player) is the only player who ever managed to ascend dnhslex, and guess what role he used to do it... that's right, the exact same one that we're playing right now. So there has to be some trick to playing the anachronononononaut, but I just don't know it and there's no up-to-date spoiler sheet available anywhere either. All I've heard is rumors on the IRC channels that you're supposed to beeline to the quest and "gear up", whatever that means. Maybe it's a hint that some more future tech stuff can be harvested there, but even then, I need a weapon that doesn't suck and doesn't run out either. The enhance screen shows a bunch of lightsaber forms which would be useful I guess but I don't have a lightsaber!

Anyway, on level 11 I get a faint telepathic message from Sara the Last Oracle and I should get to the Last Redoubt and find a ...ic transporter to do so, which means I guess we're going to find out. Just have to find this lethargic transporter real quick and we're good to go. Ah there it is, a caterwaul happened to stumble into it.



AAAAAAAHHHHHHHHH

Good thing I saved! I didn't anticipate that this would happen, but JUST happened to have made a backup of my savegame upon entering dlvl11 so I can hopefully fix this bug (which only exists because dnethack was never compiled for windows by anyone but me, meaning that the makefiles never got updated) and go on playing!



Uhh yeah, so I made it to the quest for real now, i.e. the bug is fixed... but of course I got much shittier RNG this time, with monsters constantly interrupting me when I wanted to use the portal. First the caterwaul didn't trigger it this time because of course it didn't, and then I tried to heal up to full for reasons that should be obvious (if they aren't: I've never been to that quest yet so I fully expect it to be filled end to end with arch-liches and master mind flayers everywhere) and monsters just kept interrupting me, culminating in a Danielle's erotic lady shoe that followed me through the portal and is right next to me now! And she can still deal 6d10 damage in one hit, so if she rolls high I'll just die!



Thankfully the portal works both ways, but I need to remember that the Danielle is waiting on the other side now. From the IRC I know that this quest seems to be a timed mission, i.e. hostile monsters are closing in to the quest leader and if she dies, the game will be unwinnable. Except that this is DNHslex, where the downstair is open by default, but who knows, the anachrononononono quest may be special-cased in that regard. Anyway I go to the west and unlock a door, behind which there's a bunch of peaceful troopers and myrkalfyr warriors apparently? Are those my quest honchos? "The sepulchers have opened! The Seraphs are rising to the surface!" Uhh what? Which seraphs? Dread seraphs? Those are endgame ubermonsters in dnethack that can totally own even a character with a full ascension kit, so if those are on the loose on this quest, I'll be dead faster than I can scream...



Uhh... great idea, pal, constructing a shop with a 4-square wide entrance. Shoplifters have an easy time here! Except that instead of Keystone Kops, dnethack has sephirah and they (once again) kick the butt of any foolish adventurer who encounters them. Notice a theme? In dnethack, random ubermonsters are strewn in every so often to 0wn the naive player who expects things to work like they do in vanilla :p And then I came along with dnhslex, adding more random ubermonsters (like the Danielle's lady shoes that we've been encountering) that can also 0wn players suddenly and without warning. Anyway, this means we're not going to be doing any shoplifting here.

"**ALERT: citizen 3683 vital signs terminated**" Uhh what? I got two such messages with different numbers, and my guess would be that some of those trooper guys died in the fight with whatever unknown monsters there are? One of the myrkalfar warriors also said something about some weird creatures emerging from the slime puddle or whatever, but I've still not seen any hostile monster yet.



Ah finally. Deep ones are kinda annoying, especially if you have a weapon that deals no damage. There's also a "warrior changed" (wtf, why isn't it called "changed warrior" instead) that likewise seems to have quaffed cursed invisibility, but I'm hanging around in this western building which has mad seers behind iron bars for some reason. And behind one of those sets of iron bars there's Sara, the Last Oracle. But how am I supposed to get to her?!
 

Bluescreenofdeath

Dev Team
Validated User


So this is where you gear up! No idea what a cutting laser does, but maybe it's capable of melting the iron bars? And the power packs are obviously for the blaster, although they'd still run out even if I now have 10 more of them. What's in the other boxes?

Huh. A bunch of bags is what I find in this second one. Out of those, exactly one is holding, the others are unknown types. Naming them reveals that it's two other types - probably the sack and oilskin sack! And one bag has an amulet, the others are all empty! What's the use of that??? Oh well, on to the next chest -



Ampules??? Are those meant to be the future tech equivalent of potions? I try to use a full healing ampule but nothing happens, how do you use them? Apparently with the hypospray? But sadly the full healing ampule doesn't increase my maximum health. Bummer. Oh well, at least I have a way to heal myself in an emergency, even though my max HP is so low that I'll probably be killed anyway. The next chest has... drumroll please... bullet fabbers :D Those are possibly really overpowered, since they're basically a tool that turns junk into bullets, and "junk" means rocks here. Which are ubiquitous because for some weird reason every single wall tile that you or anyone else digs out transforms into a stack of rocks. And those rocks can then ALL be converted into bullets. This is very useful in regular dnethack already, but here in the land of dnhslex bullets are also very light so I can carry *very* many bullets indeed!!! Now I only need an automatic firearm and I'll be set!



This dude looks mighty dangerous. Thankfully he's not hostile, I wonder whether he'll fight against the invasion of enemies? Anyway, assault rifle get :D There were a couple bullets in this box too, but I'll be able to make many many more once I get to a place where I can dig walls. And also a silver lightsaber, so I have all the future tech now, and I feel very much like I was playing Fallout 3 and raiding the enclave base except that in this case the enclave are the *good* guys and our mission consists of fighting off some sort of alien invasion, I guess I should finally move to the east and help my guys?



Err. There is no way to get there! Apart from stepping through the portal again, and fending off the Danielle on the other side, which I REALLY don't want to do without leveling up and increasing my max HP to at least 61! Damn. What now?

You make an opening in the wall. Wait what, you can DIG those walls??? What I tried to do was firing my cutting laser at the iron bars, but they were unaffected and instead the wall behind the bars was razed, so I got the impression that the walls here are somehow diggable, and they are! Anyway I have 56 rocks now, so I use the bullet fabber... and voila, they become 56 bullets :D



*gun cocking sound* Come here you ********** creatures spawned from hell, I have something for you! :p ... except that none of my bullets are hitting the vampire, probably my skill is too low. Argh. At least I do manage to hit the deeper ones sometimes, but now suddenly a squad of umber hulk zombies (wtf why are those even a thing) have started to burst through the walls. Good thing they lack the gaze attack of actual umber hulks!

Of course bullets are ineffective against the umber hulk zombies, so I switch to the cutting laser which is much more effective, and I feel more confident in my weapon skills. Now the guns should hit at least a little bit more often. Except that somehow the ammos are still constantly missing, what gives?



What is this evil juju magic???

Oh no, there's a real umber hulk here. Which means that I'm losing now, because I didn't find a unicorn horn yet. I try the full healing ampule but it doesn't fix the confusion, so I'm hosed and need to wait it out, gah. Then the warrior changed potato beats me up but apparently dies while I'm somehow blinded, and I reach XL11 that way, however I'm down to half health and still confused and there's a huge amount of other badguys approaching from the east!



Look at all those weird items. I don't really know what most of those even do.



Uhh the situation is getting worse and worse. This isn't just a few little aliens, it's a goddamn invasion! I don't even know what the pink "n" is supposed to be, but it looks somehow important, maybe it's the alien queen.

Huh, apparently it's an intoner, which is a level 30 nymph that can probably screw over endgame-capable characters. There's also way too many umber hulks, I wish I had gotten a unicorn horn because without one this is most likely unplayable.

The warrior changed breathes acid! The blast of acid hits you! The acid burns! Your assault rifle corrodes! Gah, stupid changed potatoes! That very nearly killed me! I use another full healing ampule and open up with my (now corroded) assault rifle but of course not a single bullet hits, so I'm letting this myrkalfyr fight it instead. Apparently the myrkalfyrs can also cast spells at the enemies, which seem to be symmetrical in dnethack, i.e. monsters can have their items cursed, lose "strength" (or whatever passes for a strength stat), be confused etc. Then I try to stand two squares away from the warrior changed to shoot it, but as it turns out, it has a "reach attack" that seems to be a two-square melee attack... groan...



Cutting it close, but it did work out in the end and that's what counts. Only a dead changed potato is a good changed potato! :p The intoner sings a song of courage. The deep one looks berserk! The vampire looks berserk! The umber hulk looks berserk! The jude looks berserk! The vampire looks berserk! The umber hulk looks wilder! Heh, apparently the intoner is some sort of bard, which is also a playable class and is probably as weak as every bard in every role-playing game ever, but monster bards are probably very powerful since monsters generally appear in bigger armies than player characters :D. Anyway, my bullets seem to still be wholly incapable of hitting vampires, so I try the forked wand which happens to be striking and seems to be doing nothing at all to the vampire. Great.

The intoner casts a spell at you! You become entangled in hundreds of thick cobwebs! Gah, they cast spells too??? They're overpowered :p At least I can disentangle myself in one turn, but then the "chrono commandant" (wtf I never heard of the existence of that monster???) casts field of force, which means there's actually another spellcaster and judging by the name this one is REALLY powerful, maybe that's the ominous boss of this level?



Oh so it's an incantifier, I have no idea why that even gets role titles because so far I always thought incantifiers were a race and not a role, but what do I know. Anyway this quest would be much more playable if the peacefuls weren't constantly standing in the way, but as it is, I often cannot shoot the target that I really want to shoot because hitting a peaceful monster very probably still turns them hostile on the first stray hit. Great. So I waste my turn zapping a wand of fire at the umber hulk zombie, which does 0d0 damage of course, and then the intoner casts a spell at me that causes me to feel momentarily disoriented so I really lost now. Because I'm stunned and therefore completely helpless.



Maaaaaaan... I thought I'd be smart and click my camera at the intoner to make it turn to flee, but apparently it's immune to the camera or something! Ah well, let's just fire our gun at the intoner, which most probably won't do anything but what can I do? Then something shoots a "poisoned stained crossbow bolt" at me that deals 20 or so damage and also entangles me in yet another web (??????? What the hell was that crossbow bolt stained with?), but I shoot several salvos at the intoner and actually manage to kill it! Yay! Now I'll only have to fend off the 200 other monsters and everything will be fine :D

Due to the web, I don't manage to get away from a frag grenade in time and it explodes, but apparently SLASH'EM's gimmick of bullets being destroyed wasn't carried over to dnethack, because my 48 bullets are still there. I take a moment to fab 301 more bullets from the various rocks I had collected, and then the battle will resume.



Who is shooting me with a damn poisoned crossbow here anyway? But I narrowly escape death several times and reach expert firearms skill, so I can now shoot 7 bullets in one turn and kick the changed potatoes' asses back to hell. Now there's mostly umber hulks left which I can't fight effectively while confused, so I always have to wait it out, but then the peaceful monsters finally manage to wipe the last one of them so I can start to explore to the east at last. Let's see whether some ubermonster is waiting there!



Huh, there was simply a downstair to the next level, which I took. No idea what horrors lurk down there, but we're going to find out next time. I'm really surprised that after fighting this battle, Tanja is still alive somehow. She came awfully close to buying the farm against that thing with the poisoned crossbow bolts, and probably lost a bunch of stat points permanently (the restore ability ampule didn't seem to work all that well), but at least I'm not dead! ;)
 
Top Bottom